
 
 

 

GIS TUTORIAL 1: Introduction to QGIS  

In this tutorial you will receive a brief introduction to QGIS and learn how to make a simple map 
with data downloaded from the internet. 

 

1 QGIS Software  

Please make sure that you have QGIS downloaded and installed on your computer (download 
link here). We will be using QGIS 3, the most recent version. Do not worry which version of QGIS 
3 you have (e.g. 3.4, 3.10, 3.12), the tutorials should be relevant regardless. 

 
 

The basic interface of QGIS is shown below as a reference ɀ the individual components will be 
referred to repeatedly throughout these tutorials. 

 

 
 

2 Changing the Language Settings (video tutorial ) 

QGIS has been translated into a wide variety of languages including Arabic and French. If you 
would like to use a language other than English, follow these instructions: 
 
¶ In the Menu click on Settings > Options 
¶ Click on the General tab in the Options Window 
¶ 4ÉÃË Ȱ/ÖÅÒrÉÄÅ ÓÙÓÔÅÍ ÌÏÃÁÌÅȱ 

https://qgis.org/en/site/forusers/download.html
https://qgis.org/en/site/forusers/download.html


 
 

 

¶ #ÈÁÎÇÅ Ȱ5ÓÅÒ )ÎÔÅÒÆÁÃÅ 4ÒÁÎÓÌÁÔÉÏÎȱ ÔÏ !ÒÁÂÉÃ ÏÒ &ÒÅÎÃÈ ÁÎÄ ÃÌÉÃË Ȱ/+ȱ 
¶ Close and restart QGIS 

 
However, as the tutorials have been written using the English version, we would encourage you 
to do the same if you can, as this will  help avoid confusion. 
 
 
3 Finding Help  

Many useful QGIS resources and tutorials exist online. If you need help with a problem, a simple 
Google search can often quickly provide the answer. Otherwise the official QGIS User Guide is a 
good place to start (https://docs.qgis.org/3.10/en/docs/user_manual/index.html ). It has been 
translated into French (https://docs.qgis.org/3.10/fr/docs/user_manual/index.html ), but 
unfortunately not yet Arabic. 
 
 

4 Making a Simple Map (video tutorial playlist)  

We are going to make a simple map using a combination of data available through QGIS itself, 
data downloaded from the internet, and data imported from the EAMENA database. 

4.1 Add a XYZ tiles basemap (video tutorial ) 

We are going to add a basemap to our QGIS map. 

¶ In the Browser Panel ÆÉÎÄ ÁÎÄ ÅØÐÁÎÄ Ȱ89: 4ÉÌÅÓȱ 
¶ Double-click on OpenStreetMap 

This will add the OpenStreetMap basemap layer to the Layers Panel and the Map View. This is 
an open-source dataset that is similar to Google Maps. 

 

https://docs.qgis.org/3.10/en/docs/user_manual/index.html
https://docs.qgis.org/3.10/fr/docs/user_manual/index.html


 
 

 

As well as OpenStreetMaps we can add other basemaps depending on what sort of imagery we 
want to show. This is especially useful for countries where Google Earth imagery is poor. 

¶ Right-ÃÌÉÃË ÏÎ Ȱ89: 4ÉÌÅÓȱ ÁÎÄ ÓÅÌÅÃÔ Ȱ.Å× ÃÏÎÎÅÃÔÉÏÎȣȱ 
¶ Browse the list below, choose the basemap you want, ÁÎÄ ÃÏÐÙ ÁÎÄ ÐÁÓÔÅ ÔÈÅ Ȱ.ÁÍÅȱ 
ÁÎÄ Ȱ52,ȱ ÄÅÔÁÉÌÓ ÉÎÔÏ ÔÈÅ 89: #ÏÎÎÅÃÔÉÏÎ 7ÉÎÄÏ× and click OK 

Google Maps: https://mt1.google.com/vt/lyrs=m&x=%7Bx%7D&y=%7By%7D&z=%7Bz%7D 

Google Satellite: https://mt1.google.com/vt/lyrs=s&x=%7Bx%7D&y=%7By%7D&z=%7Bz%7D 

Google Terrain: https://mt1.google.com/vt/lyrs=t&x=%7Bx%7D&y=%7By%7D&z=%7Bz%7D 

Google Terrain Hybrid: https://mt1.google.com/vt/lyrs=p&x=%7Bx%7D&y=%7By%7D&z=%7Bz%7D 

Google Satellite Hybrid: https://mt1.google.com/vt/lyrs=y&x=%7Bx%7D&y=%7By%7D&z=%7Bz%7D 

Esri Satellite: 
https://server.arcgisonline.com/ArcGIS/rest/services/World_Imagery/MapServer/tile/%7Bz%7D/%7By%7D/%7Bx%7D 

Esri Standard: 
https://server.arcgisonline.com/ArcGIS/rest/services/World_Street_Map/MapServer/tile/%7Bz%7D/%7By%7D/%7Bx%7D 

Esri Terrain: 
https://server.arcgisonline.com/ArcGIS/rest/services/World_Terrain_Base/MapServer/tile/%7Bz%7D/%7By%7D/%7Bx%7D 

Esri Transportation: 
https://server.arcgisonline.com/ArcGIS/rest/services/Reference/World_Transportation/MapServer/tile/%7Bz%7D/%7By%7D/%7
Bx%7D 

Esri Topo World: 
http://services.arcgisonline.com/ArcGIS/rest/services/World_Topo_Map/MapServer/tile/%7Bz%7D/%7By%7D/%7Bx%7D 

OpenTopoMap: https://tile.opentopomap.org/%7Bz%7D/%7Bx%7D/%7By%7D.png 

Bing VirtualEarth: http://ecn.t3.tiles.virtualearth.net/tiles/a{q}.jpeg?g=1 

 

¶ %ØÐÁÎÄ Ȱ89: 4ÉÌÅÓȱ ÉÎ ÔÈÅ "ÒÏ×ÓÅÒ 0ÁÎÅÌ ÁÎÄ ÄÏÕÂÌÅ-click on your new basemap to add 
it to the Map View Window as above. 

¶ 3ÁÖÅ ÙÏÕÒ ×ÏÒË ÂÙ ÃÌÉÃËÉÎÇ ÔÈÅ Ȱ3ÁÖÅȱ ÂÕÔÔÏÎ ÏÎ ÔÈÅ 4ÏÏÌÂÁÒȟ ÇÉÖÉÎÇ ÉÔ Á ÓÕÉÔÁÂÌÅ ÎÁÍÅ 
and saving in your GIS folder 



 
 

 

4.2 Download and add vector country data (video tutorial)  

We are now going to find, download and add shapefiles of country borders and other 
geographic data to our map. 

¶ On your web browser (e.g. Chrome) go to http://www.naturalearthdata.com  
¶ #ÌÉÃË ÏÎ ÔÈÅ Ȱ$Ï×ÎÌÏÁÄÓȱ ÔÁÂ 

There are now different options: we can download data at large, medium and small scale. We 
will download the highest quality large scale data. We can also choose to download Cultural 
vector data (country borders, cities etc), physical vector data (land, sea, rivers etc), or raster 
(image) versions of this data. We are going to start with Cultural data. 

¶ 5ÎÄÅÒ Ȱ,ÁÒÇÅ ÓÃÁÌÅ ÄÁÔÁȱ ÃÌÉÃË Ȱ#ÕÌÔÕÒÁÌȱ 

 

http://www.naturalearthdata.com/


 
 

 

¶ !Ó ×Å ×ÁÎÔ ÃÏÕÎÔÒÙ ÂÏÒÄÅÒ ÄÁÔÁȟ ÕÎÄÅÒ Ȱ!ÄÍÉÎ π ɀ #ÏÕÎÔÒÉÅÓȱ ÃÌÉÃË Ȱ$Ï×ÎÌÏÁÄ 
ÃÏÕÎÔÒÉÅÓȱ 

 

¶ In your GIS folder (create one if you do not have one, either on the Desktop or in My 
$ÏÃÕÍÅÎÔÓɊȟ ÃÒÅÁÔÅ Á ÎÅ× ÆÏÌÄÅÒ ÁÎÄ ÎÁÍÅ ÉÔ Ȱ.ÁÔÕÒÁÌ%ÁÒÔÈȱ 

 



 
 

 

¶ Find the downloaded zip file, probably in Downloads, and move it to the NaturalEarth 
folder 

¶ Right-click the zip file and extract it. 
o Many computers will have 7-Zip pre-installed.  
o Go to 7-Zip > Extract Here 
o If you do not have 7-Zip you can download and install it here https://www.7 -

zip.org/  

 

https://www.7-zip.org/
https://www.7-zip.org/


 
 

 

¶ Go back to QGIS and click the Data Source Manager button on the Toolbar 
¶ Click on the Vector tab and press the browse ɍȣɎ ÂÕÔÔÏÎ 
¶ Navigate to your new NaturalEarth folder 
¶ Change the file ÔÙÐÅ ÔÏ Ȱ%32) SÈÁÐÅÆÉÌÅȱ 
¶ #ÌÉÃË ÏÎ ÔÈÅ Ȱne_10m_admin_0_countriesȢÓÈÐȱ ÆÉÌÅ ÁÎÄ /ÐÅÎ 
¶ Click Add and Close 

 



 
 

 

9ÏÕ ÓÈÏÕÌÄ ÎÏ× ÈÁÖÅ Á ÓÈÁÐÅÆÉÌÅ ÏÆ ÁÌÌ ÔÈÅ ×ÏÒÌÄȭÓ ÃÏÕÎÔÒÉÅÓ ÏÖÅÒÌÙÉÎÇ ÙÏÕÒ basemap, if you 
cannot see it drag it above the basemap in the Layers Panel so that it is on top. 

 



 
 

 

We want to see the imagery beneath the country data, so we must change the appearance of the 
shapefile. 

¶ Right-click the countries shapefile in the Layers PaÎÅÌ ÁÎÄ ÃÌÉÃË Ȱ0ÒÏÐÅÒÔÉÅÓȱ 
¶ Click on the Symbology tab and ÉÎ ÔÈÅ ÇÁÌÌÅÒÙ ÃÌÉÃË ȰÏÕÔÌÉÎÅ ÒÅÄȱ 
¶ Click Apply and OK 

 

 

If you do not like this style of line, you can go back to Properties and change the colour and 
thickness of the line. 



 
 

 

¶ #ÌÉÃË ÏÎ Ȱ3ÉÍÐÌÅ ÌÉÎÅȱ 
¶ #ÌÉÃË ÏÎ ÔÈÅ ÂÌÁÃË ÁÒÒÏ× ÎÅØÔ ÔÏ Ȱ#ÏÌÏÒȱ ÁÎÄ ÃÈÏÓÅ Á ÄÉÆÆÅÒÅÎÔ ÃÏÌÏÕÒ 
¶ #ÈÁÎÇÅ Ȱ3ÔÒÏËÅ ×ÉÄÔÈȱ ÆÒÏÍ πȢωφ ÔÏ πȢτÍÍ 
¶ Click Apply and OK 
¶ 3ÁÖÅ ÙÏÕÒ ×ÏÒË ÂÙ ÃÌÉÃËÉÎÇ ÔÈÅ Ȱ3ÁÖÅȱ ÂÕÔÔÏÎ ÏÎ ÔÈÅ 4ÏÏÌÂÁÒ 

 



 
 

 

PRACTICE: download cities (Cultural > Populated places) and rivers (Physical > Rivers + lake 
centerlines) from NaturalEarth and change the symbology to match the map below. 

 

4.3 Query, download and add OpenStreetMap data (video tutorial)  

As well as adding OpenStreetMap as a basemap layer we can also download it as vector data to 
make maps. 

 



 
 

 

A lot of useful information is contained within OpenStreetMap, including archaeological and 
heritage data. We are going to learn how to query, download and add this to QGIS. 

¶ In your web browser go to https://overpass -turbo.eu/  
¶ Use your mouse to zoom into your area of interest 
¶ #ÌÉÃË ÔÈÅ Ȱ7ÉÚÁÒÄȱ ÂÕÔÔÏÎȟ ÔÙÐÅ ȰÖÉÌÌÁÇÅȱ ÁÎÄ ÃÌÉÃË Ȱ"ÕÉÌÄ ÁÎÄ 2ÕÎ 1ÕÅÒÙȱ 

You will see all of the villages added to the map as circles ɀ this data is a lot more detailed than 
NaturalEarth. 

 

https://overpass-turbo.eu/


 
 

 

¶ #ÌÉÃË ÏÎ ÔÈÅ Ȱ$ÁÔÁȱ ÔÁÂ ÁÎÄ ÙÏÕ ×ÉÌÌ ÓÅÅ ÔÈÅ ÃÏÏÒÄÉÎÁÔÅÓȟ ÎÁÍÅÓ ÁÎÄ ÄÅÔÁÉÌÓ ÏÆ ÁÌÌ ÔÈÅÓÅ 
different villages 

 

¶ 2ÅÔÕÒÎ ÔÏ ÔÈÅ -ÁÐ ÔÁÂ ÁÎÄ ÔÒÙ ÓÅÁÒÃÈÉÎÇ ÆÏÒ ȰÒÏÁÄȱ ÁÎÄ ȰÒÅÓÔÁÕÒÁÎÔȱ ÓÅÐÁÒÁÔÅÌÙ 



 
 

 

OpenStreetMap also has data of interest to archaeologists. 

¶ #ÌÉÃË Ȱ7ÉÚÁÒÄȱȟ ÔÙÐÅ ȰÈÉÓÔÏÒÉÃ ÓÉÔÅȱ ÁÎÄ ÃÌÉÃË Ȱ"ÕÉÌÄ ÁÎÄ 2ÕÎ 1ÕÅÒÙȱ 
¶ To export this data: ÃÌÉÃË ÔÈÅ Ȱ%ØÐÏÒÔȱ ÂÕÔÔÏÎȟ ÃÌÉÃË Ȱ$ÁÔÁȱ ÁÎÄ ÃÌÉÃË Ȱdownload/copy as 
'ÅÏ*3/.ȱ 

 

¶ #ÒÅÁÔÅ ÁÎ Ȱ/ÐÅÎ3ÔÒÅÅÔ-ÁÐȱ ÆÏÌÄÅÒ ÉÎ ÙÏÕÒ ')3 ÆÏÌÄÅÒ ÁÎÄ ÍÏÖÅ ÔÈÅ ȰÅØÐÏÒÔȢÇÅÏÊÓÏÎȱ ÆÉÌÅ 
from Downloads to this folder 

¶ 2ÅÎÁÍÅ ÔÈÅ ÆÉÌÅ ÁÓ ÓÏÍÅÔÈÉÎÇ ÍÏÒÅ ÕÓÅÆÕÌ ÅȢÇȢ ȰÈÉÓÔÏÒÉÃͺÓÉÔÅÓͺ2ÕÓÔÁÑȢÇÅÏÊÓÏÎȱ 

 



 
 

 

¶ Return to QGIS and click the Data Source Manager button on the Toolbar 
¶ Click on the Vector tab and press ÔÈÅ ÂÒÏ×ÓÅ ɍȣɎ ÂÕÔÔÏÎ 
¶ Navigate to your new OpenStreetMap folder 
¶ #ÈÁÎÇÅ ÔÈÅ ÆÉÌÅÔÙÐÅ ÔÏ Ȱ'ÅÏ*3/.ȱ 
¶ Click on the historic sites geojson file and Open 

 



 
 

 

¶ Click Add and in the new window click Select All, OK and then Close 

 



 
 

 

A number of new layers will have been added to the Layers Panel and the Map View Window 

¶ Right-ÃÌÉÃË ÏÎÅ ÏÆ ÔÈÅÓÅ ÉÎ ÔÈÅ ,ÁÙÅÒÓ 0ÁÎÅÌ ÁÎÄ ÃÌÉÃË ȰOpen !ÔÔÒÉÂÕÔÅ 4ÁÂÌÅȱ ÔÏ ÓÈÏ× ÔÈÅ 
name, category and other details of each historic site 

¶ The Attribute Table may appear as a separate window. If you would rather have it in the 
same window as your map, then click the Ȱ$ÏÃË !ÔÔÒÉÂÕÔÅ 4ÁÂÌÅȱ button in the Attribute 
Table to embed it below the Map View Window 

 



 
 

 

We can display the different categories of historic sites in different colours and add their names 
to the map as labels. 

¶ Right-ÃÌÉÃË ÔÈÅ ÈÉÓÔÏÒÉÃ ÓÉÔÅ ÐÏÉÎÔ ÌÁÙÅÒ ÉÎ ÔÈÅ ,ÁÙÅÒÓ 0ÁÎÅÌ ÁÎÄ ÃÌÉÃË ÏÎ Ȱ0ÒÏÐÅÒÔÉÅÓȱ 
¶ Click on the Symbology tab 
¶ In the dropdown at the ÔÏÐ ÃÈÁÎÇÅ Ȱ3ÉÎÇÌÅ 3ÙÍÂÏÌȱ ÔÏ Ȱ#ÁÔÅÇÏÒÉÚÅÄȱ 
¶ In the dropdown beneath this, cÈÁÎÇÅ Ȱ6ÁÌÕÅȱ ÔÏ ȰÈÉÓÔÏÒÉÃȱ ÁÎÄ ÃÌÉÃË ÔÈÅ Ȱ#ÌÁÓÓÉÆÙȱ ÂÕÔÔÏÎ 
¶ 4Ï ÍÁËÅ ÁÌÌ ÔÈÅ ÐÏÉÎÔÓ Á ÂÉÔ ÂÉÇÇÅÒ ÃÌÉÃË ÔÈÅ ÐÏÉÎÔ ÎÅØÔ ÔÏ Ȱ3ÙÍÂÏÌȱȟ ÃÈÁÎÇÅ ÔÈÅ ÓÉÚÅ ÔÏ 

3.0, click OK, then Apply and OK 

 



 
 

 

All of the different categories of historic site will now have their own colour. 

 



 
 

 

We can add labels to the map to show the names of the sites. 

¶ Right-ÃÌÉÃË ÔÈÅ ÈÉÓÔÏÒÉÃ ÓÉÔÅÓ ÐÏÉÎÔ ÌÁÙÅÒ ÉÎ ÔÈÅ ,ÁÙÅÒÓ 0ÁÎÅÌ ÁÎÄ ÃÌÉÃË ÏÎ Ȱ0ÒÏÐÅÒÔÉÅÓȱ 
¶ Click on the Labels tab 
¶ #ÈÁÎÇÅ Ȱ.Ï ÌÁÂÅÌÓȱ ÔÏ Ȱ3ÉÎÇÌÅ ÌÁÂÅÌÓȱ 
¶ 3ÅÌÅÃÔ ȰÎÁÍÅȱ ÆÏÒ Ȱ6ÁÌÕÅȱ 
¶ #ÌÉÃË ÏÎ Ȱ"ÕÆÆÅÒȱ ÁÎÄ ÔÉÃË Ȱ$ÒÁ× ÔÅØÔ ÂÕÆÆÅÒȱȟ ÃÌÉÃË !ÐÐÌÙ ÁÎÄ /+ 

 



 
 

 

The historic sites are now labelled with their names. 

¶ 3ÁÖÅ ÙÏÕÒ ×ÏÒË ÂÙ ÃÌÉÃËÉÎÇ ÔÈÅ Ȱ3ÁÖÅȱ ÂÕÔÔÏÎ ÏÎ ÔÈÅ 4ÏÏÌÂÁÒ 

 



 
 

 

PRACTICE: religious buildings are often not included in OpenStreetMap historic sites, but many 
of them are old and are of interest to archaeologists ɀ download, add to QGIS and label any 
ÍÏÓÑÕÅÓ ÏÒ ÃÈÕÒÃÈÅÓ ÉÎ ÙÏÕÒ ÁÒÅÁ ÏÆ ÉÎÔÅÒÅÓÔ ɉȰÐÌÁÃÅ ÏÆ ×ÏÒÓÈÉÐȱ ÉÎ ÔÈÅ 7ÉÚÁÒÄɊȢ 

 

 

4.4 Importing data from the EAMENA database into QGIS (video tutorial)  

There is a new way of adding data from the EAMENA database to QGIS. 

[TO BE ADDED] 

 



 
 

 

4.5 Making and exporting a map (video tutorial)  

This final part of the tutorial recaps how to make and export a map from QGIS. 

Once you are happy with the contents, symbology and labels in your Map View Window, you can 
then create and export a map from QGIS as an image file that can be opened or used in a 
different program. 

 

¶ On the Menu click Project > New Print Layout 
¶ Give your map a short name and click OK 



 
 

 

This will open the Print Layout Window and show a blank page. This is where we can create our 
map. 

 

¶ First click the Add Map button and click and drag a box across the page to the same size 
that you want your map 

 



 
 

 

¶ Click the Move Item Content to move around inside your map, you can use the mouse 
wheel to zoom in and out, holding the Ctrl key to zoom in smaller increments 

¶ 9ÏÕ ÃÁÎ ÁÌÓÏ ÁÄÊÕÓÔ ÔÈÅ ÚÏÏÍ ÂÙ ÍÁÎÕÁÌÌÙ ÁÄÊÕÓÔÉÎÇ Ȱ3ÃÁÌÅȱ ÉÎ ÔÈÅ )ÔÅÍ 0ÒÏÐÅÒÔÉÅÓ 0ÁÎÅÌ  

 

¶ Click the Add North Arrow button and click and drag to create a north arrow for your 
map 

 



 
 

 

¶ Click the Add Scale Bar button and click and drag to create a scale bar 

 

¶ You can adjust the scale bar in the Item Properties panel ɀ you can change the units, add 
extra segments and change the length of the segments, as well as changing the 
formatting. 

 



 
 

 

¶ Click the Add Legend button and click and drag to create a legend 

 



 
 

 

By default this will contain a lot of layers and information that we do not want so we will have 
to edit it in the Item Properties Panel. 

¶ A title (e.g. Legend) can be added in the Title box 
¶ 4Ï ÒÅÍÏÖÅ ÕÎ×ÁÎÔÅÄ ÉÔÅÍÓ ÕÎÔÉÃË Ȱ!ÕÔÏ ÕÐÄÁÔÅȱȟ ÃÌÉÃË ÏÎ ÕÎ×ÁÎÔÅÄ ÉÔÅÍÓ ÁÎÄ ÃÌÉÃË ÔÈÅ 

red [ɀ] button 
¶ The order of items can be changed be clicking on each and pressing the blue arrow 

buttons 
¶ Text labels can be changed by double-clicking, typing it in and pressing OK 

 



 
 

 

¶ If desired, a title can be added by using the Add New Label button 

 

¶ 4ÈÅ ÔÉÔÌÅȭÓ ÔÅØÔ ÉÓ ÃÈÁÎÇÅÄ ÉÎ ÔÈÅ )ÔÅÍ 0ÒÏÐÅÒÔÉÅÓ 0ÁÎÅÌ ÂÙ ÔÙÐÉÎÇ ÉÎ ÔÈÅ ÌÁÒÇÅ -ÁÉÎ 
Properties box 

¶ The font and text size can be changed by pressing the Font button 
¶ The horizontal and vertical alignment of the text can be changed by clicking on the 

preferred options 

 



 
 

 

¶ Once you are happy with the map, export it by clicking Layout > Export as Image on the 
Menu 

¶ Navigate to the folder you want and choose an appropriate name and filetype (e.g. jpeg) 
and click Save 

¶ #ÈÁÎÇÅ ÔÈÅ $0) ÔÏ ςππ ɉÆÏÒ Á ÍÅÄÉÕÍ ÑÕÁÌÉÔÙ ÉÍÁÇÅɊ ÁÎÄ ÔÉÃË Ȱ#ÒÏÐ ÔÏ ÃÏÎÔÅÎÔȱ ÁÎÄ ÃÌÉÃË 
Save 

 

¶ Click the green shortcut to open the folder in which you have saved the map 

 



 
 

 

¶ Double-click the map to open it 

 

¶ 3ÁÖÅ ÙÏÕÒ ×ÏÒË ÂÙ ÃÌÉÃËÉÎÇ ÔÈÅ Ȱ3ÁÖÅȱ ÂÕÔÔÏÎ ÏÎ ÔÈÅ 4ÏÏÌÂÁÒ 

 

 

ACTIVITY: Create and export a map of archaeological sites in your area of interest using QGIS 


